LOGIN
  • Post to the EFV-8 Forum
  • Post Classified Ads
  • Shop the Online Store
User Login

Not Registered Yet? Click Here to Sign Up!



(Forgot your Password?)
Remember me on this computer

Not registered yet?
REGISTER NOW!

Back to Home Page Show Forum Rules

Early Ford V-8 Club Forum

FORUM RULES: Users agree to these Rules when using Forum.

The site administrator reserves the right to change the terms and conditions of the user agreement without prior notice to the user. It is the responsibility of the user to regularly review the terms of this agreement.

The user agrees to the following terms:

  1. All information that you provide to us for your membership is correct.
  2. You will not use your membership to spam, harrass, or exploit other members in any way.
  3. Vulgar, Abusive, Racist and Sexist Language will not be tolerated.
  4. Commercial-type sales postings will not be allowed.
  5. No mass posting or flooding of the boards is allowed.
  6. No Advertising of parts or cars; no Ebay or business/commercial ads (please use the "Classified" for ads Wanted or For Sale).
  7. VIEWING MULTIPLE TOPICS ON SCREEN: You can choose to see more than 10 Topics at a time ... Log In and choose "Preferences" from the top bar on the Forum page. Scroll down and Change the "Default Topics Returned" parameter to 25 or 50, and save the changes. Since this setting is stored in your browser 'cookies' (if enabled), it seems to use that stored value even if you are not logged in. So, if you use a PC that you haven't logged into the forum from, the setting still seem to remain at the default.
  8. EXTERNAL PHOTO LINKS ON FORUM: You can still use external photo links in your posts on the new forum. They follow the rules of any link in that they have to have the URL link qualified down to the full image file name (example: .jpg). The links will open in a new browser window, the same as an uploaded image attached to a post. Since an image attachment to any post does not display inline with the post, the results are the same. You can use multiple external links within a post. This link is from photos on a site from Don Clink's 'Deuce@75' albums:

    http://donclink.com/deuce_75_1/images/dscn2950.jpg

    Using links from photo sites such as Photobucket can help in "size" issue with uploaded attachment files. For best viewing in web browsers, photos should be around the 800x600 pixel range, and probably not more than 1024x768. Most cameras today store HUGE jpg image files, as the default settings are in the 7, 8, 10, and 12Mb image sizes. The image files that are then attached are very large, and the browser can't display the full image size without using the scroll bars. Use the re-sizing functions of your photo editing software to reduce the image to 800x600, which reduces the file sixe and the image load time in the browser. Don uses Google's free Picassa3 software, which is an excellent photo management product. All of the photo albums of the Deuce, Grand National, and Auburn that are links on the NORG site were built using Picassa's web creation functions. And it's free? (THANKS to Don Clink for the info!)
  9. HOW DO I SHOW MY EMAIL ADDRESS ALONG WITH MY USERNAME? You can LogIn on the Forum, and select PREFERENCES. On this page Members can add optional information such as their City,State, Country; Occupation; Hobbies: list a Homepage; list AOL Instant Messanger Handle; Signature; "Make Email Address viewable to others;" and even change the number of Default Topics shown on a page. WHEN others click on your profile, they will see this information.

EFV-8 Club Forum / General Ford Discussion / 46 Clock Repair

   Reply to this DiscussionReply to Discussion | Start new discussionNew Discussion << previous || next >> 
Posted By Discussion Topic: 46 Clock Repair

Printer-friendly Version  send this discussion to a friend  new posts last

51woodie
08-22-2019 @ 7:31 AM
New Member
Posts: 147
Joined: Jan 2017
          
I have sent my electric clock out twice for repairs, and each time back it runs for a month or so then quits. I went to start the car the other day and the battery was dead, and the clock had quit again. Living in Canada, shipping to the US for repair, and customs duties is a killer for cost. I want to take a shot at repairing it myself, so I would appreciate if someone would share information and photos on how to service the clock.

supereal
08-24-2019 @ 2:42 PM
Senior
Posts: 6580
Joined: Oct 2009
          
Sounds like the rewind points are sticking, You can remove the back and see the points. they close when the spring gets low, and the coil wound "kicker" flips up and winds the coil. These clocks will run the battery down if the points stick. If that doesn't fix it, send it to Bob's Speedometer.1-800-592-9673.
They found me a replacement for my '47. Like many others, I got it running, but the face was badly damaged by time, now it looks like new. A tip: install a master cutoff switch on the battery It will prevent parasitic drains. Some go so far as to pull the fuse on the clock wire to prevent problems.

51woodie
08-30-2019 @ 7:50 PM
New Member
Posts: 147
Joined: Jan 2017
          
The repair was easier than I thought. I took the clock out, and opened it up by bending out the six crimps that hold the front cover on the movement casing. I found that the rewind points were not stuck. In fact they were not making consistent contact when tested with an ohmmeter. I powered the clock up, initiated contact and the winding coil activated. When the movement ran down, there was no contact of the points, so the clock quit. What I did was bend the small arm (see red arrow) that the top contact strip goes through, to move the upper contact closer to the lower contact when the movement runs down. The arm itself was bent down, not the piece that is "folded" over the contact strip, so the strip is still free to move a bit. That may not be the correct fix to an expert, but the clock ran on the bench for about 30 hours. It is reinstalled in the car, and now I'm testing to see why the battery went dead after 10 days.

TomO
08-31-2019 @ 7:15 AM
Senior
Posts: 5819
Joined: Oct 2009
          
A working clock will run down the battery in about 5-10 days. I disconnect my battery when I park the car.

Tom

51woodie
09-01-2019 @ 8:36 AM
New Member
Posts: 147
Joined: Jan 2017
          
Thank you for the information Tom. The car had sat for 8 days, as I was away. I was puzzled why the clock would rundown the battery if the rewind points were not stuck closed. I put the battery on slow charge overnight while I was repairing the clock, and the next morning the battery showed 6.3 volts but would not turn the engine over like normal. The battery is from NAPA and is 3 years old. I took the battery out, checked the acid level and all cells were good, but I didn't have a hygrometer to check the acid readings. Charged again for 8 hours, disconnected the charger and got 6.4 volts. Left it overnight and tested this morning at 4.1 volts. Obviously the battery is toast. Back to NAPA on Tuesday.

<< previous || next >> 


NOTE: YOU MUST BE A REGISTERED USER AND BE LOGGED IN TO POST (and reply to) messages in this forum. If you are a first time user, please click the CREATE A NEW ACCOUNT in the masthead above to register and Log In. After that, all you do is LOG IN to enjoy using this site.

DISCLAIMER: The V-8 Club does no independent testing of any of the opinions, thoughts or suggestions presented in the website on the Forum, in the Tech Tips section, or any section. A reader should consider the website to be a forum wherein differing solutions to a particular set of circumstances may be discussed. Ultimately, the selection of an item for an individual's vehicle must be based upon the independent study of the vehicle owner in consultation with people in the hobby and restoration experts.


EFV-8 Club Forum Home | Back to Home Page | Contact the Webmaster

Copyright © 2009 - EFV-8.org
Powered by < CF FORUM > v.2.1