LOGIN
  • Post to the EFV-8 Forum
  • Post Classified Ads
  • Shop the Online Store
User Login

Not Registered Yet? Click Here to Sign Up!



(Forgot your Password?)
Remember me on this computer

Not registered yet?
REGISTER NOW!

Back to Home Page Show Forum Rules

Early Ford V-8 Club Forum

FORUM RULES: Users agree to these Rules when using Forum.

The site administrator reserves the right to change the terms and conditions of the user agreement without prior notice to the user. It is the responsibility of the user to regularly review the terms of this agreement.

The user agrees to the following terms:

  1. All information that you provide to us for your membership is correct.
  2. You will not use your membership to spam, harrass, or exploit other members in any way.
  3. Vulgar, Abusive, Racist and Sexist Language will not be tolerated.
  4. Commercial-type sales postings will not be allowed.
  5. No mass posting or flooding of the boards is allowed.
  6. No Advertising of parts or cars; no Ebay or business/commercial ads (please use the "Classified" for ads Wanted or For Sale).
  7. VIEWING MULTIPLE TOPICS ON SCREEN: You can choose to see more than 10 Topics at a time ... Log In and choose "Preferences" from the top bar on the Forum page. Scroll down and Change the "Default Topics Returned" parameter to 25 or 50, and save the changes. Since this setting is stored in your browser 'cookies' (if enabled), it seems to use that stored value even if you are not logged in. So, if you use a PC that you haven't logged into the forum from, the setting still seem to remain at the default.
  8. EXTERNAL PHOTO LINKS ON FORUM: You can still use external photo links in your posts on the new forum. They follow the rules of any link in that they have to have the URL link qualified down to the full image file name (example: .jpg). The links will open in a new browser window, the same as an uploaded image attached to a post. Since an image attachment to any post does not display inline with the post, the results are the same. You can use multiple external links within a post. This link is from photos on a site from Don Clink's 'Deuce@75' albums:

    http://donclink.com/deuce_75_1/images/dscn2950.jpg

    Using links from photo sites such as Photobucket can help in "size" issue with uploaded attachment files. For best viewing in web browsers, photos should be around the 800x600 pixel range, and probably not more than 1024x768. Most cameras today store HUGE jpg image files, as the default settings are in the 7, 8, 10, and 12Mb image sizes. The image files that are then attached are very large, and the browser can't display the full image size without using the scroll bars. Use the re-sizing functions of your photo editing software to reduce the image to 800x600, which reduces the file sixe and the image load time in the browser. Don uses Google's free Picassa3 software, which is an excellent photo management product. All of the photo albums of the Deuce, Grand National, and Auburn that are links on the NORG site were built using Picassa's web creation functions. And it's free? (THANKS to Don Clink for the info!)
  9. HOW DO I SHOW MY EMAIL ADDRESS ALONG WITH MY USERNAME? You can LogIn on the Forum, and select PREFERENCES. On this page Members can add optional information such as their City,State, Country; Occupation; Hobbies: list a Homepage; list AOL Instant Messanger Handle; Signature; "Make Email Address viewable to others;" and even change the number of Default Topics shown on a page. WHEN others click on your profile, they will see this information.

EFV-8 Club Forum / General Mercury Discussion / Gas Gauge Creeps over the full mark -49 Mercury

   Reply to this DiscussionReply to Discussion | Start new discussionNew Discussion << previous || next >> 
Posted By Discussion Topic: Gas Gauge Creeps over the full mark -49 Mercury -- page: 1 2

Printer-friendly Version  send this discussion to a friend  new posts last

Tracker
11-17-2009 @ 6:17 PM
New Member
Posts: 142
Joined: Oct 2009
          
The gas gauge on this like new 49 Mercury Sedan had been working perfectly when we were only putting 5/6 gals of fuel in. We filled it to near capacity with new fuel and the gas gauge has started acting up.

When the key is turned off, the gas needle returns to empty. When it is turned on, the needle starts to the top but when it reaches the top fill mark, it keeps on creeping past the mark until it goes to the full peg ...about a quarter past the full mark. Has anyone dealt with this problem before ?

Any suggestions would be much appreciated. Thanks .

TomO
11-18-2009 @ 8:11 AM
Senior
Posts: 5860
Joined: Oct 2009
          
If your car has been converted to 12 volts, that is probably normal.



Tom

supereal
11-18-2009 @ 9:21 AM
Senior
Posts: 6596
Joined: Oct 2009
          
Check to see if the body of the sender is properly grounded, and that the wire to the dash isn't grounded along its path. To check it, disconnect the wire at the sender terminal and turn on the key. If the needle still pegs, the wire is grounded. If it doesn't, the sender is at fault, and will need to be pulled from the tank to examine the float, float arm, and the slider. The 6 volt type should read 10-100 ohms, the 12 volt reads 40-180. As TomO says, if you converted to 12 volts, that is likely the source of the problem.

Tracker
11-18-2009 @ 11:03 AM
New Member
Posts: 142
Joined: Oct 2009
          
This 49 Merc is the proverbial little ole ladies car driven only on Sundays...it has 17,000 miles on the odometer and is still 6 volt.

Superreal ... I tried your remedy..the needle falls back to zero when key is turned off. I have the sender unit out and now I see that its been replaced at sometime or another so I don't know what I'm looking for. There is nothing obvious. How to test it out of the car ?

Thanks for both of your replies.

Tracker

supereal
11-18-2009 @ 12:02 PM
Senior
Posts: 6596
Joined: Oct 2009
          
If you have access to on ohmmeter, put it on the 1X scale, and clip the leads to the sending terminal and the body of the sender. As you move the arm, the meter should read from 10 up to 100 ohms as you move it from one extreme to the other. To test the wiring, disconnect the wire from the sender terminal and turn the key on. If the gauge needle swings over, there is a short in the wire between the sender and the gauge. If the gauge doesn't move, the sender is at fault. As the gauge does move, I wouldn't suspect that it is the problem. When you remove the sender from the tank, shake the float to be sure it hasn't leaked and partially filled with fuel.

Tracker
11-18-2009 @ 2:30 PM
New Member
Posts: 142
Joined: Oct 2009
          
Superreal

The paper work indicates the owner installed a MACs sending unit just last year. Its a cheesy looking sender but it did work at one time.

I see the float arm has never been shaped or bent. We put the ohm meter on it and it reads out like its working. When we put it back in the tank, with ground wire attached as well as sender main wire, it creeps right back over the top of the full mark. Does the float arm need to be bent or shaped in any way ? The tank is 7/8 full ...I don't have anything to compare the float lever arm ( float was a solid foam not absorbed with fuel ) original position to .

Thanks.

supereal
11-19-2009 @ 8:27 AM
Senior
Posts: 6596
Joined: Oct 2009
          
I'd opt for a replacement sender. C&G has a good one, 01A-9275-6V for $45. We don't buy from Mac's, as too often their parts seem to be lesser quality. Maybe it is just us, but we don't seem to have a problem with other vendors, with a couple of exception.

TomO
11-19-2009 @ 9:09 AM
Senior
Posts: 5860
Joined: Oct 2009
          
Tracker, I would try to find an original Ford sender. The replacement senders are of the variable resistance type and will never have the accuracy of the original King Seeley type.

The original type balances the current in the sender unit with the current in the dash gauge to give you a reading.

Advertise on this site, the V-8 Times and the Ford Barn site for an original type sending unit.

Tom

Tracker
11-19-2009 @ 2:14 PM
New Member
Posts: 142
Joined: Oct 2009
          
Thanks for your suggestions guys...I'm non plused to say the least that no one thought to tell us this car also had a replacement gas tank that has an odd number of sender mounting holes ..thus the MACS after market sender. The previous owner is even less of a mechanic than I am and did the work himself but I'll have to admit the sender did work while putting in 5/6 gls of fuel.

I see in the cataogs that Yogi's offers a 5/6 hole mounting plate that allows the changeover. I will order a new sender unit from C&G or if possible get a King Sealy from a used parts supplier.

Thanks to the both of you for your suggestions. I'll post a playback when all this is done.

TomO
11-22-2009 @ 8:23 AM
Senior
Posts: 5860
Joined: Oct 2009
          
Tracker,

The aftermarket tank may not have a big enough opening for the King-Seely unit. I bought a Drake replacement tank for my 40 and had to return it because the original sending unit would not fit.

Tom

<< previous || next >> 
PAGE: 1 2


NOTE: YOU MUST BE A REGISTERED USER AND BE LOGGED IN TO POST (and reply to) messages in this forum. If you are a first time user, please click the CREATE A NEW ACCOUNT in the masthead above to register and Log In. After that, all you do is LOG IN to enjoy using this site.

DISCLAIMER: The V-8 Club does no independent testing of any of the opinions, thoughts or suggestions presented in the website on the Forum, in the Tech Tips section, or any section. A reader should consider the website to be a forum wherein differing solutions to a particular set of circumstances may be discussed. Ultimately, the selection of an item for an individual's vehicle must be based upon the independent study of the vehicle owner in consultation with people in the hobby and restoration experts.


EFV-8 Club Forum Home | Back to Home Page | Contact the Webmaster

Copyright © 2009 - EFV-8.org
Powered by < CF FORUM > v.2.1